Critical zero-day vulnerability fixed in WordPress TI WooCommerce Wishlist plugin.

The WordPress TI WooCommerce Wishlist plugin (70,000+ installations) fixed a critical Zero-Day vulnerability affecting version 1.21.11 and below that could allow an attacker to take over the blog and its database.